Navigateurs et systèmes d’exploitation compatibles

La dernière application SmartHome innogy est compatible avec les versions actuelles des navigateurs et systèmes d’exploitation. Néanmoins, il est également possible en général d’utiliser des versions plus anciennes, ou pour le moins les avant-dernières versions. Pour des raisons d’organisation, nous ne pouvons toutefois assurer un support technique que pour les versions qui sont répertoriées dans les tableaux.

Systèmes d’exploitation

Microsoft Windows

OSX (Apple Mac)

Les deux dernières versions principales de 7.x / 8.x / 10.x avec leurs dernières sous-versions (plus une marge d’un an).

Les deux dernières versions principales de 10.14 / 10.13 avec leurs dernières sous-versions (sans marge).

 

Navigateurs

Microsoft Windows

OSX (Apple Mac)

Google Chrome : les deux dernières versions (support de Google).

Apple Safari : les deux dernières versions (pas de marge).

Mozilla Firefox : la version actuelle

Google Chrome : les deux dernières versions (support de Google).

Microsoft Edge : la version actuelle

Mozilla Firefox : la version actuelle

Microsoft Internet Explorer : la dernière version

 

 

Systèmes d’exploitation mobiles

IOS d’Apple

Google Android

Les deux dernières versions principales avec leurs dernières sous-versions (plus une marge d’un an).

Attention ! La compatibilité pour l’iPhone SE et l’iPad 5 ne peut pas être garantie !

Les deux dernières versions principales 8.x et 9.x avec toutes les sous-versions.

Attention ! La compatibilité de la version du système d’exploitation 6.x ne peut pas être garantie !